This forum is now just an archive. Use the new Q&A website
It is currently Thu Apr 17, 2014 8:22 pm

All times are UTC + 2 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: version of OpenERP is unsupported
PostPosted: Tue Mar 06, 2012 2:30 am 
Offline

Joined: Mon Feb 13, 2012 6:41 pm
Posts: 18
Location: maroc
After installing OpenERP 6.1 with virtuam machine Ubuntu, i have this error and i can't create DB
'Your version of OpenERP is unsupported. Support & maintenance services are available here: OpenERP Entreprise'

OpenERP Server Error
Client Traceback (most recent call last):
File "/usr/lib/pymodules/python2.7/openerp/addons/web/common/http.py", line 180, in dispatch
response["result"] = method(controller, self, **self.params)
File "/usr/lib/pymodules/python2.7/openerp/addons/web/controllers/main.py", line 353, in get_list
dbs = proxy.list()
File "/usr/lib/pymodules/python2.7/openerp/addons/web/common/openerplib/main.py", line 117, in proxy
result = self.connector.send(self.service_name, method, *args)
File "/usr/lib/pymodules/python2.7/openerp/addons/web/common/http.py", line 611, in send
raise fault


Server Traceback (most recent call last):
File "/usr/lib/pymodules/python2.7/openerp/addons/web/common/http.py", line 592, in send
result = openerp.netsvc.dispatch_rpc(service_name, method, args)
File "/usr/lib/pymodules/python2.7/openerp/netsvc.py", line 360, in dispatch_rpc
result = ExportService.getService(service_name).dispatch(method, params)
File "/usr/lib/pymodules/python2.7/openerp/service/web_services.py", line 117, in dispatch
return fn(*params)
File "/usr/lib/pymodules/python2.7/openerp/service/web_services.py", line 310, in exp_list
cr = db.cursor()
File "/usr/lib/pymodules/python2.7/openerp/sql_db.py", line 465, in cursor
return Cursor(self._pool, self.dbname, serialized=serialized)
File "/usr/lib/pymodules/python2.7/openerp/sql_db.py", line 173, in __init__
self._cnx = pool.borrow(dsn(dbname))
File "/usr/lib/pymodules/python2.7/openerp/sql_db.py", line 366, in _locked
return fun(self, *args, **kwargs)
File "/usr/lib/pymodules/python2.7/openerp/sql_db.py", line 421, in borrow
result = psycopg2.connect(dsn=dsn, connection_factory=PsycoConnection)
OperationalError: could not connect to server: No such file or directory
Is the server running locally and accepting
connections on Unix domain socket "/var/run/postgresql/.s.PGSQL.5432"?


Help Me.


Top
 Profile  
 
 Post subject: Re: version of OpenERP is unsupported
PostPosted: Tue Mar 06, 2012 3:03 am 
Offline

Joined: Fri Aug 12, 2011 5:27 am
Posts: 39
Location: Wellington, NZ
Doesn't seem like your database is setup or configured. Have a nosey at http://www.theopensourcerer.com/2011/04 ... er-part-1/ focusing on the database setup side of things.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC + 2 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:

Protected by Anti-Spam ACP